Formule conditionnelle "=si(....

Babaorum

XLDnaute Nouveau
bonjour, je cherche une formule qui m'indiquera si le contenu (nombre ou lettre)d'une cellule est compris dans plusieurs cellules de la même rangée. genre" =SI(CH17=(AN17:AU17);CH17;0))". si le contenu de la cellule "CH17" se trouve entre "AN17" et "AU17" alors afficher" CH17" sinon afficher" 0". Merci de bien vouloir m'aider.
Peut-être avec RECHERCHE ?
 
Dernière édition:

Babaorum

XLDnaute Nouveau
Bjr babaorum

Un fichier d'exemple aurait été souhaitable
Voilà un essai en pièce jointe

Cordialement, Gérard
Merci beaucoup, çà marche au poil. Voilà qui va me faire gagner beaucoup de temps. J'avais trouvé ça sur internet: "=RECHERCHE(CH17;AN17:AU17;1;FAUX) qui me donne le même résultat sauf que pour la réponse "0" j'ai #N/A. Je préfère le zéro. Merci encore.
 

Membres actuellement en ligne

Statistiques des forums

Discussions
290 754
Messages
1 910 207
Membres
176 538
dernier inscrit
Charlydebutant
Haut Bas