Formule compris entre 2 dates mais avec 2 conditions de dates

bourbonica97430

XLDnaute Nouveau
Bonjour

JE souhaite avoir votre aide pour une formule svp :
formule dans la colonne K et le format date de I et J sont en AAAAMMJJ

si les colonnes I et J sont inférieur à 20150131 alors 70%
si les colonnes I et J sont compris entre 20150201 et 20150731 alors 50%
si les colonnes I et J sont supérieur à 20150801 alors rien.

Ci joint le fichier EN pj

mERCI POUR VOTRE AIDE
 

Fichiers joints

Dugenou

XLDnaute Barbatruc
Re : Formule compris entre 2 dates mais avec 2 conditions de dates

Bonjour,
Une solution "minimaliste" en ce sens que toutes les possibilités ne sont pas couvertes, mais seulement ce qui est demandé :
avec les valeurs 20150131 en E1 et 20150731 en E2
Code:
=SI(ET(I6<$E$1;J6<$E$1);70%;SI(ET(I6>$E$2;J6>$E$2);"";50%))
voir pj
Cordialement
 

Fichiers joints

Discussions similaires


Haut Bas