Fonction SI/OU et reconnaissance des dates

nicodupre

XLDnaute Nouveau
Bonjour Chers bloggeurs et merci d'avance pour votre aide toujours si précieuse,

J'aimerais dans le fichier suivant dire à Excel "si le mois/année de la date d'entrée = mois/année de la mise en service OU (mois de la date d'entrée -1/année) = mois/année de la mise en service; alors affiché NEUF; sinon EXISTANT"


Merci
 

Fichiers joints

JHA

XLDnaute Barbatruc
Re : Fonction SI/OU et reconnaissance des dates

Bonjour à tous,

A essayer en "D2"

Code:
=SI(OU(TEXTE(B2;"m/aa")=TEXTE(C2;"m/aa");TEXTE(DATE(ANNEE(B2);MOIS(B2)-1;JOUR(B2));"m/aa")=TEXTE(C2;"m/aa"));"Neuf";"Existant")
JHA
 

Discussions similaires


Haut Bas