Fonction si avec résultats différents selon criteres

pnikko

XLDnaute Nouveau
bonour a tous.

je me triture les méninges mais je craque, j'espere que quelq'un pourra m'aider.

dans le tableau si joint:

quantité maxi
quantité mini
quantité reel
quantite a commander
paquet.

En gros je voudrais dans la case a commander que si le paquet est a 1 , et si la quantité reelle est inférieur ou egale a la quantité mini alors on commande quantité maxi moins quantité relle sinon on laisse a 0
(j'ai déja mis la formule dans la case jaune)

Par contre ce que je n'arrive pas a faire c'est inclure dans la meme formule (si quantité 10 alors quantité maxi / 10 ou lorsque quantité à 100 alors quantité maxi / 100
 

Fichiers joints

Tibo

XLDnaute Barbatruc
Re : Fonction si avec résultats différents selon criteres

Bonsoir,

à essayer en D2 :

Code:
=SI(C2<=B2;ENT((A2-C2)/E2);0)
à recopier vers le bas

@+
 

david84

XLDnaute Barbatruc
Re : Fonction si avec résultats différents selon criteres

Bonsoir,
sous réserve d'avoir compris, cf fichier.
Cordialement

Edit : salut Tibo
 

Fichiers joints

pnikko

XLDnaute Nouveau
Re : Fonction si avec résultats différents selon criteres

super j'ai juste modifer par ceci :

=SI(C2<=B2;ENT((A2/E2);0)

car sinon ca ne fonctionnnait pas comme je voulais.

par contre qu'est ce cette fonction ENT ?


En tout cas milles merci ;)

MAJ: j'ai compris en fait ca devait donner un chiffre a virgule.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas