Microsoft 365 fonction recherche x

PHV62

XLDnaute Nouveau
bonjour je recherche une solution pour remplir automatiquement des cellules

ci joint fichier pour voir ce que je veux faire

merci d avance
phv62
 

Pièces jointes

  • TEST RECHERCHE X.xlsx
    9 KB · Affichages: 7

PHV62

XLDnaute Nouveau
Bonsoir @ tous,
est-ce que tu peux nous donner plus d'explication,
Où l'on va chercher les informations avec RECHERCHEX() ?
T'as une autre base de données ou un autre classeur ?
bonjour voila j ai fais un nouveau tableau en esperant que vous comprenez mieux
tout et dans cette feuille
merci d avance
phv62
 

Pièces jointes

  • TEST RECHERCHE X (1).xlsx
    12.1 KB · Affichages: 4

R@chid

XLDnaute Barbatruc
Re,
jusqu'à maintenant je ne vois pas c'est quoi l'objectif, mais tu peux utiliser cette formule en E4 :
VB:
=SIERREUR(SI(GAUCHE(E$3;6)="Enfant";INDEX($A$4:$A$19;PETITE.VALEUR(SI($B$4:$B$19="MOI";LIGNE(INDIRECT("1:"&LIGNES($A$4:$A$19))));NB.SI($E$3:E$3;"Enfant*")));"");"")
@ tirer vers la droite.


Cordialement
 

PHV62

XLDnaute Nouveau
Re,
jusqu'à maintenant je ne vois pas c'est quoi l'objectif, mais tu peux utiliser cette formule en E4 :
VB:
=SIERREUR(SI(GAUCHE(E$3;6)="Enfant";INDEX($A$4:$A$19;PETITE.VALEUR(SI($B$4:$B$19="MOI";LIGNE(INDIRECT("1:"&LIGNES($A$4:$A$19))));NB.SI($E$3:E$3;"Enfant*")));"");"")
@ tirer vers la droite.


Cordialement
j ai refait un tableau j espere que celui ci sera plus claire
 

Pièces jointes

  • TEST RECHERCHE X (2).xlsx
    13.1 KB · Affichages: 7

PHV62

XLDnaute Nouveau
bonjour
jai utilise la formule donnée ca fonctionne j ai refais a feuille pour pouvoir utiliser cette formule
=TRANSPOSE(FILTRE($A$6:$A$512;$C$6:$C$512=A6))
maintenant la question est de pouvoir utiliser cette formule mais pour 2 colonnes
la colonne C et la colonne D j ai essaye avec mise en forme conditionnel mais pas trouve la solution
merci de votre aide
 

R@chid

XLDnaute Barbatruc
Re,
pour nous aider à comprendre,
- supprime toutes les formules de ton fichier
- mets le résultat escompté sur le fichier manuellement avec des couleurs, couleurs source = couleurs destination
- ajoute des explication en bas du tableau si besoin.


Cordialement
 

Statistiques des forums

Discussions
287 377
Messages
1 883 210
Membres
162 818
dernier inscrit
Calogero42
Haut Bas