Office 365 Fonction qui récupère la date de la première commande

leclos

XLDnaute Nouveau
Bonjour,
J'ai une feuille avec un tableau "clients" et une autre feuille avec un tableau "commandes". J'aimerais créer une nouvelle colonne dans la feuille "clients" avec la date de la première commande présente dans le tableau " commandes". Donc j'ai besoin d'une fonction qui permet de récupérer cette valeur dans le tableau "commandes" à l'aide de la référence client.

Je me permets de préciser que j'ai peu de connaissances avec Excel.

Merci d'avance pour votre aide
Cordialement,
Denis
 

Roblochon

XLDnaute Accro
Bonsoir,
Bonsoir @Victor21

Formule : =SIERREUR(AGREGAT(15;7;(Commandes!$B$2:$B$32)/(Commandes!$A$2:$A$32=Clients!$A2);1);0)

Les zéros (lorsqu'il n'y a pas de commande) sont transformés en "non trouvé" par format personnalisé: standard;;"non trouvé"

A bientôt
 

Fichiers joints

leclos

XLDnaute Nouveau
Bonsoir,
Bonsoir @Victor21

Formule : =SIERREUR(AGREGAT(15;7;(Commandes!$B$2:$B$32)/(Commandes!$A$2:$A$32=Clients!$A2);1);0)

Les zéros (lorsqu'il n'y a pas de commande) sont transformés en "non trouvé" par format personnalisé: standard;;"non trouvé"

A bientôt
Bonsoir et merci pour votre aide
Effectivement,c'est efficasse, je n'aurais jamais trouvé cette formule
 

Haut Bas