Résolu Fonction des ;""; dans la formule suivante

ymanot

XLDnaute Junior
Bonjour
pouvez vous m'expliquer
- l'utilité des ;""; dans la formule suivante?
=SI(ESTNA(INDEX(ListeB;EQUIV(0;NB.SI($B$3:B10;ListeB);0)));"";INDEX(ListeB;EQUIV(0;NB.SI($B$3:B10;ListeB);0)))
- a quoi sert le " (0; " indiquer un départ de recherche?
- pourquoi avoir répété le 0 après " ;ListeB);0;))));
- a quoi se refert 'ListB" à une formule matricielle? ou juste une indication de colonne?

merci pour ceux qui prendra le temps de donner quelques explications me permettant de progresser
thierry
 
Dernière édition:

eriiiic

XLDnaute Barbatruc
Bonjour,

l'utilité des ;""; dans la formule suivante?
sert à afficher un vide à la place de l'erreur N/A

- a quoi sert le " (0; " indiquer un départ de recherche?
regarder l'aide de Equiv()

- pourquoi avoir répété le 0 après " ;ListeB)
regarder l'aide de Equiv()

- a quoi se refert 'ListB" à une formule matricielle? ou juste une indication de colonne?
C'est nom défini sur ta feuille. Vers une cellule ou plus sûrement une plage.
eric
 
Haut Bas