Foncion Matricielle

GENTILE

XLDnaute Nouveau
Bonjour,

Je suis confronté à un problème de taille,

j'ai réussi à établir la formule matricielle suivante : Recherche d'un paramètre avec deux conditions, mais avec un élargissement de mon projet, je dois toujours aller chercher le même paramètre mais une des deux conditions est variable.

Pouriez-vous m'aider svp ?

Voici la formule :

{=SI($B20="";"";INDEX($S$61:$S$5000;EQUIV($B20&$E$21;$G$61:$G$5000&$I$61:$I$5000;0)))}
$B20 et $E$21 étant des conditions fixes

C'est la cellule en rouge que j'aimerais faire evoluer en :

{=SI($B20="";"";INDEX($S$61:$S$5000;EQUIV($B20&($E$21 OU $E$22);$G$61:$G$5000&$I$61:$I$5000;0)))}

Un grand merci pour votre aide par avance.
 

Discussions similaires


Haut Bas