Figer le mois par rapport a une date

mariet95

XLDnaute Junior
Bonjour,
Je souhaiterai pouvoir afficher une colonne avec le mois uniquement par rapport à une date contenue dans une autre colonne.
Il faut que je puisse faire un tableau croisé dynamique qui compile les données sur le mois. J'ai essayé en changeant personnalisant mais ça fait quand même référence à la date réelle et je me retrouve avec un tableau croisé affichant autant de colonnes du mois qu'il y a de dates différentes.
J'ai préparé un fichier que je joins.
En remerciant par avance celui ou celle qui pourra m'aider;
Bien cordialement,

Mariet95
 

Pièces jointes

  • Dates.xls
    25.5 KB · Affichages: 54
  • Dates.xls
    25.5 KB · Affichages: 55
  • Dates.xls
    25.5 KB · Affichages: 58

tototiti2008

XLDnaute Barbatruc
Re : Figer le mois par rapport a une date

Bonjour mariet,

en B2

Code:
=TEXTE(A2;"mmm")&".-"&TEXTE(A2;"aa")

maintenant, l'autre solution serait d'utiliser les fonctions de regroupement du tableau croisé (TCD)
Tu ne crées pas ce nouveau champ mois et sur le champ date du TCD tu fais clic droit - Grouper et afficher le détail - Grouper
Tu sélectionnes Années et Mois
OK
 

Discussions similaires

Haut Bas