XL 2013 fichier excel sur plusieurs feuilles

stamarakis

XLDnaute Nouveau
bonjour a toutes et a tous
voila mon dilemne du jour .
06:00​
TSPAU
06:40​
BYE171B229xxxxxxxxxxxx
06:21​
SJPBYE
07:21​
HE_170H179xxxxxxxxxxxx
14:25​
HEBYE
15:05​
HE_170H026xxxxxxxxxxxx
14:30​
PAUBYE
15:16​
BYE171B596xxxxxxxxxxxx
15:15​
DAXBYE
16:00​
HE_170H066xxxxxxxxxxxx
17:30​
HEDAX
18:30​
HE_170H329xxxxxxxxxxxx
21:23​
SJPBYE
22:20​
BYE171B156xxxxxxxxxxxx
22:00​
TSBYE
23:30​
BYE171B216xxxxxxxxxxxx
voici le fichier que j edite tous les jours . il s agit de taxi avec heure colonne 1 et 4 et le parcours colonne 2 et 3
sur une autre page de mon fichier , en rapport avec les parcours ( colonne 2et 3 ) je dois obtenir le nombre de taxis fait dans un mois .
je pensais a un truc du genre : si taxi he- pau = montant du taxi ????
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour stamarakis,

Le fichier ne contient-il que le mois courant ?
Si oui un =NB.SI(A:A;">0") devrait faire l'affaire.
Sinon comment identifie t-on le mois courant ?

Qu'entendez vous par " le nombre de taxis fait dans un mois " ?
Le nombre de courses, le nombre de course fait par taxi, le nombre de taxis différents ?

Enfin vous n'auriez pas un petit fichier exemple ? Généralement ça simplifie la compréhension.
 

stamarakis

XLDnaute Nouveau
Bonjour stamarakis,

Le fichier ne contient-il que le mois courant ?
Si oui un =NB.SI(A:A;">0") devrait faire l'affaire.
Sinon comment identifie t-on le mois courant ?

Qu'entendez vous par " le nombre de taxis fait dans un mois " ?
Le nombre de courses, le nombre de course fait par taxi, le nombre de taxis différents ?

Enfin vous n'auriez pas un petit fichier exemple ? Généralement ça simplifie la compréhension.
c est vrai que je ne suis pas tres clair , mais c est complique a expliquer .
06:00​
TSPAU
06:40​
BYE171B229
06:21​
SJPBYE
07:21​
HE_170H179
14:25​
HEBYE
15:05​
HE_170H026
14:30​
PAUBYE
15:16​
BYE171B596
15:15​
DAXBYE
16:00​
HE_170H066
17:30​
HEDAX
18:30​
HE_170H329
21:23​
SJPBYE
22:20​
BYE171B156
22:00​
TSBYE
23:30​
BYE171B216
dans la 1 ere ligne il y a TS(tarbes ) PAU ( pau ) , il faudrait que dans la feuille 4 de mon fichier , apparaisse le prix de cette course ! donc TS PAU = 350 Euros
Mais ca varie sur chaque ligne et aussi chaque jour et il y a 25 parcours possible different !!!
 

stamarakis

XLDnaute Nouveau
bonjour a toutes et a tous
voila mon dilemne du jour .
06:00​
TSPAU
06:40​
BYE171B229xxxxxxxxxxxx
06:21​
SJPBYE
07:21​
HE_170H179xxxxxxxxxxxx
14:25​
HEBYE
15:05​
HE_170H026xxxxxxxxxxxx
14:30​
PAUBYE
15:16​
BYE171B596xxxxxxxxxxxx
15:15​
DAXBYE
16:00​
HE_170H066xxxxxxxxxxxx
17:30​
HEDAX
18:30​
HE_170H329xxxxxxxxxxxx
21:23​
SJPBYE
22:20​
BYE171B156xxxxxxxxxxxx
22:00​
TSBYE
23:30​
BYE171B216xxxxxxxxxxxx
voici le fichier que j edite tous les jours . il s agit de taxi avec heure colonne 1 et 4 et le parcours colonne 2 et 3
sur une autre page de mon fichier , en rapport avec les parcours ( colonne 2et 3 ) je dois obtenir le nombre de taxis fait dans un mois .
je pensais a un truc du genre : si taxi he- pau = montant du taxi ????
Bonjour,

Avec les villes en B et C et les villes de départ et d'arrivée en I1 et J1 :

VB:
=NB.SI.ENS(B:B;I1;C:C;J1)

Cordialement.

Daniel
si,conditions(feuil1!a2=ts;a3=pau)=380euros
voila a peu pres ce que je voudrais , en sachant qu il y a beaucoup de variables !!!!
 

Statistiques des forums

Discussions
294 039
Messages
1 935 784
Membres
187 447
dernier inscrit
Harvedo