extraire des données d'un colonne de données brutes

roman24

XLDnaute Nouveau
bonjour a tous

je voudrais faire faire à excel la chose suivante (en language humain) : si tu trouves la valeur A, B ou C dans la colomme d'a coté, écris A (B ou C). sinon ecris "-".

Je pensais passer par des fonctions "IF" mais comme j'ai vraiment un grand nombre de données (c'est plutot de A à Z que de A à C...), je me demandais si il y avais pas un moyen plus malin.

Merci à tous
 

bcharef

XLDnaute Accro
Re : extraire des données d'un colonne de données brutes

Bonjour roman24,
Bonjour à toutes et à tous.

Bien venu sur XLD

Un essai avec la formule suivante:

=SI(OU(A1={"A";"B";"C"});A1;"-")

A vous lire et bon courage.

Cordialement.

BCharef.

Edit :Salut biloute91
 
Dernière édition:

bcharef

XLDnaute Accro
Re : extraire des données d'un colonne de données brutes

Re bonjour roman24 & biloute91,
Re bon jour à toutes et à tous.

Essayez de consulter le fichier ci joint, dans l'espoir qu'il conviendra au problème.

A vous lire et bon courage.

Cordialement.

BCharef.
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas