XL 2019 Excel recherche valeur et renseigner même valeur dans cellules

Dann

XLDnaute Nouveau
Bonjour,
Je cherche la formule permettant de rechercher dans la colonne C la valeur correspondant au nom de la colonne B et renseigner dans la colonne G selon les noms trouvés en colonne F ?
Ci-joint exemple
Merci pour votre aide
Dann
1596699181301.png
 

Pièces jointes

  • Excel copie de valeurs.xlsx
    10.6 KB · Affichages: 7

Dranreb

XLDnaute Barbatruc
Bonjour.
En E2, à propager sur 28 lignes :
Code:
=SIERREUR(EQUIV($F2;$B$2:$B$7;0);"")
S'il venait à y avoir en C2:C7 autre chose que les positions :
Code:
=SIERREUR(INDEX($C$2:$C$7;EQUIV($F2;$B$2:$B$7;0));"")
 
Dernière édition:

Statistiques des forums

Discussions
290 902
Messages
1 911 281
Membres
177 117
dernier inscrit
Bicycle74
Haut Bas