XL 2019 empêcher #NOMBRE! dans une formule

Yann71

XLDnaute Occasionnel
Bonjour la com, comment allez-vous à l'approche des vacances.
Alors voila mon petit problème, ce qui est pour certain pas compliqué mais pour un novice confirmé comme moi
me pose problème.
Dans une cellule si les autres vide s'affiche #NOMBRE! oui je sais il y a des solutions ici, mais voyez-vous
je n'arrive pas à l'intégrer à ma formule, soyez donc indulgent avec moi ;O).

Merci d'avance pour votre aide.
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour Yann71,

A tester en E3

=SIERREUR(DATEDIF(DATE(C3;B3;A3);$D$3;"M");"")

Cordialement

EDIT : OUp's Bonjour JBARBE désolé pour la collision
 

JBARBE

XLDnaute Barbatruc
Re, Bonjour Jocelyn,
Même réponse de ma part mais pas de merci !
Bonne journée quand même !
 

Discussions similaires


Haut Bas