1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Echainement valeur cellule consécutives

Discussion dans 'Forum Excel' démarrée par Cendrillon, 12 Octobre 2017 à 12:55.

  1. Cendrillon

    Cendrillon XLDnaute Nouveau

    Inscrit depuis le :
    17 Mars 2008
    Messages :
    19
    "J'aime" reçus :
    0
    Bonjour à Tous,

    Je suis à la recherche d'une solution permettant de compter le nombre de fois la valeur d'une cellule et suivie par une autre valeur dans la cellule suivante. Par exemple, le nombre de fois "12:00" est suivie par "07:00" sur une ligne.

    Merci d'avance,
     

    Pièces jointes:

  2. Dugenou

    Dugenou XLDnaute Barbatruc

    Inscrit depuis le :
    21 Février 2005
    Messages :
    6282
    "J'aime" reçus :
    219
    Sexe :
    Masculin
    Habite à:
    Lille
    Utilise:
    Excel 2010 (PC)
    Bonjour,
    un essai en pj
    Cordialement
     

    Pièces jointes:

  3. Cendrillon

    Cendrillon XLDnaute Nouveau

    Inscrit depuis le :
    17 Mars 2008
    Messages :
    19
    "J'aime" reçus :
    0
    Merci Dugenou, le seul hic étant que j'ai près de +700 lignes à traiter :(
    Est-ce tu aurai une solution / formules plus "industrielle" STP ?
     
  4. Dugenou

    Dugenou XLDnaute Barbatruc

    Inscrit depuis le :
    21 Février 2005
    Messages :
    6282
    "J'aime" reçus :
    219
    Sexe :
    Masculin
    Habite à:
    Lille
    Utilise:
    Excel 2010 (PC)
    Bonjour,
    Où et comment veux tu afficher le résultat : merci de mettre un exemple avec plusieurs lignes et la présentation souhaitée du résultat voir pj

    ou bien tu veux que le calcul se fasse seulement sur 2 valeurs choisies d'avance ?
    voir pj 3
     

    Pièces jointes:

    Dernière édition: 12 Octobre 2017 à 18:01
  5. Victor21

    Victor21 XLDnaute Barbatruc

    Inscrit depuis le :
    20 Octobre 2007
    Messages :
    8395
    "J'aime" reçus :
    878
    Habite à:
    près de Dijon
    Utilise:
    Excel 2010 (PC)
    Bonsoir Cendrillon, Dugenou.

    Peut-être :
    =SOMMEPROD((E4:AG4=$AJ$2)*(F4:AH4=$AJ$3))
    Un exemple en PJ avec un bonus: mefc.
     

    Pièces jointes:

  6. Dugenou

    Dugenou XLDnaute Barbatruc

    Inscrit depuis le :
    21 Février 2005
    Messages :
    6282
    "J'aime" reçus :
    219
    Sexe :
    Masculin
    Habite à:
    Lille
    Utilise:
    Excel 2010 (PC)
    pfff copieur !;)
     
    Victor21 aime votre message.
  7. Victor21

    Victor21 XLDnaute Barbatruc

    Inscrit depuis le :
    20 Octobre 2007
    Messages :
    8395
    "J'aime" reçus :
    878
    Habite à:
    près de Dijon
    Utilise:
    Excel 2010 (PC)
    Bonsoir, Dugenou.

    Je dirais plutôt qu'à force de fréquenter les mêmes lieux mal famés, il n'est pas surprenant que nous partagions les mêmes maladies ;)
     
    Dugenou aime votre message.
  8. Cendrillon

    Cendrillon XLDnaute Nouveau

    Inscrit depuis le :
    17 Mars 2008
    Messages :
    19
    "J'aime" reçus :
    0
    Top !!! Merci à tous les 2 ! J'ai eu une légère préférence pour la formules SOMMEPROD !
     

Partager cette page