XL 2016 distribuer une valeur de cellule voisine

nouri1

XLDnaute Junior
bonjour tout le monde, j'ai une petite question je souhaite mettre dans une cellule n la valeur de la cellule k qui est voisin de la cellule L si la condition est satisfaite;
exemple : colonne 1 contient des valeurs 3, 5, 2, 4, 9, 12 et la colonne 2 contient des numéros de poste où les valeurs précédentes ont étés marquées soit disant 1, 1, 1, 2, 2, 3, ...dans ce cas le numéro de poste de la valeur max (12 ) est 3 donc c'est comme ça je veux mettre une formule qui m'indique le max où a été enregistré dans le poste 1, ou poste 2, ou poste 3. vous trouvez ci-joint un exemple plus claire

cordialement
 

Fichiers joints

Fils de Coulson

XLDnaute Nouveau
Bonjour nouri1, le forum,
Si j'ai bien compris, formule dans la cellule D2 et à recopier vers le bas :
VB:
=SI(C2="";"";INDEX($B$2:$B$9;EQUIV(C2;$A$2:$A$9;0)))
Cordialement.
 

nouri1

XLDnaute Junior
bonjour fils de coulson, la formule me retourne la valeur logique faux, et dans ce cas j'ai pas besoin de recopier vers le bas parce que le max existe une seule fois dans la colonne A, je veux recevoir la valeur de la cellule dans la colonne poste qui est à coté de la cellule qui contient le max dans la colonne valeur

cordialement
 

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour nouri1, Fils de Coulson,

sans avoir besoin de la valeur de C2 a mettre en D2

=INDEX($B$2:$B$9;EQUIV(MAX(A2:A9);A2:A9;0))

Cordialement
 

Fils de Coulson

XLDnaute Nouveau
Re, bonjour Jocelyn,
Je suis parti dans l'optique où cette cellule lui était imposé vu que n'était pas précisé ;)
Cordialement.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas