XL 2016 Difference entre deux dates Excel

Marouane Ezzouhairi

XLDnaute Nouveau
Bonjour à tous

je souhaite exécuter la soustraction de deux dates Excel et la placer dans une cellule d'un colonne .. ca peut vous parait banal mais je suis bloqué

Vous pouvez voir le fichier Excel ce que je souhaite exécuté..

En général, je souhaite calculé la différence (en mois) entre la dernière date qu'un produit est sortie du stock et une date référence qui est 01/01/2020 afin de voir combien de fois un produit a été mouvementé sur un période

Merci beaucoup pour votre aide ..
 

Pièces jointes

  • Difference_date.xlsx
    10.7 KB · Affichages: 5

JM27

XLDnaute Accro
Bonsoir
Avec somme prod
Je ne sais pas si cela réponds à ta question
Somme des références sur une période donnée

Edit : je n'ai pas vu qu'il fallait aller chercher la dernière date . : donc pas bon
 

Pièces jointes

  • Difference_date.xlsx
    11.3 KB · Affichages: 0

BrunoM45

XLDnaute Barbatruc
Bonjour,
Salut JM27 ;)

Vous avez posté votre message avec un formatage incorrect pour un forum :
- Le titre du fil doit être explicite (le plus clair possible) et écrit en minuscules
- Pas de titre du style "URGENT", "A L'AIDE",...
- Votre poste doit être rédigé simplement, en minuscules avec un minumum de formatages, pas de posts tout en gras par exemple.


Merci de respecter ces éléments qui contribuent à la lisibilité du forum.

Profitez en pour relire la charte dans laquelle il est expliqué que cette pratique n'est pas admise sur XLD.

Bonne soirée
 

Marouane Ezzouhairi

XLDnaute Nouveau
Bonjour,
Salut JM27 ;)

Vous avez posté votre message avec un formatage incorrect pour un forum :
- Le titre du fil doit être explicite (le plus clair possible) et écrit en minuscules
- Pas de titre du style "URGENT", "A L'AIDE",...
- Votre poste doit être rédigé simplement, en minuscules avec un minumum de formatages, pas de posts tout en gras par exemple.


Merci de respecter ces éléments qui contribuent à la lisibilité du forum.

Profitez en pour relire la charte dans laquelle il est expliqué que cette pratique n'est pas admise sur XLD.

Bonne soirée
Bien noté je m'excuse
 

BrunoM45

XLDnaute Barbatruc
Re,

Merci, quelle est votre version d'Excel (à mettre dans votre profil SVP) ?

Si Excel 2019 et supérieur, grâce à la formule à mettre en C2
VB:
=SI([@Article]<>B3;MAX.SI.ENS(A$2:A2;B$2:B2;[@Article])-DATEVAL("01/01/2020");"")

A+
 
Dernière édition:

Discussions similaires