Deux bases de données à comparer

cyrus3012

XLDnaute Nouveau
Bonjour à tous,

Alors voila c'est mon premier post sur le forum car je ne sais absolument pas comment résoudre ce problème..

J'ai deux colonne de donnée

La colonne A est la colonne "prospect" la colonne B "client"

Et je voudrai que dans la colonne C, une fonction me dise si les données de la colonne B apparaisse dans la A... et le représente par un OK ou je ne sais quoi.. (comme une fonction si mais plus élaborée..)

J'ai fais une recherchev et cela ne fonctionne pas..

Merci d'avance de votre aide précieuse..
 

Fichiers joints

shil

XLDnaute Nouveau
Re : Deux bases de données à comparer

Bonjour,
Tu peux remplacer ta formule par celle-ci.
=RECHERCHEV(B2;$A$2:$A$2309;1;VRAI)
Il faut verrouiller ta table de recherche pour éviter le déplacement de tes cellule de référence quand tu étires ta formule.
 

Discussions similaires


Haut Bas