Demande d'aide sur une formule

philmaure

XLDnaute Occasionnel
Bonjour à tous,

Dans mon fichier joint j'ai créé un exemple simplifié du problème que je rencontre.

Le but est de parvenir à compter le nombre de fois qu'il y a TEST soit isolés soit regroupés.

J'appelle un GROUPE soit 1 TEST isolé soit plusieurs TEST qui se suivent.

Exemple :

0 TEST 0 = 1
0 0 TEST TEST 0 =1
0 0 TEST TEST TEST 0 0 TEST 0 =2

Merci pour votre aide

Cdlt
Philmaure
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut être:
Code:
=SOMMEPROD(($B2:$K2="TEST")*($C2:$L2<>"test"))
JHA
 

Fichiers joints

philmaure

XLDnaute Occasionnel
Bonjour

Merci pour la réponse et la solution. C'est ok pour moi

Bonne journée
Cordialement
Philmaure
 

philmaure

XLDnaute Occasionnel
bonjour à tous,

faisant suite au post précédent je cherche de l'aide sur une formule pour identifier :
1) - la 1ère date de chaque groupe
2) - créer autant de ligne que de date identifier au point 1. (cf pj)

Sur l'exemple joint lorsque j'ai plus de 2 dates qui se suivent cela me créé une date en plus et je ne parviens pas à trouver la solution

Merci pour votre aide.
Cdlt
Philmaure
 

Fichiers joints

Discussions similaires


Haut Bas