Demande d'aide sur formule de classement domicile exterieur

Ste20

XLDnaute Nouveau
Bonjour,
pouvez-vous m'éclaircir svp sur une formule, fichier joint.
En G3, je n'arrive pas à faire le résultat de l'équipe B1 à domicile = affichage B1 en 1er avant le signe "-" extérieur après le signe.

La colonne F = Résultat complet Domicile /Extérieur.



Merci de votre aide
 

Fichiers joints

excfl

XLDnaute Accro
Re : Demande d'aide sur formule de classement domicile exterieur

Bonjour Ste20,

A essayer ?

J1=B1

G3 : =SI(GAUCHE(B3;NBCAR($J$1))=$J$1;F3;"")

H3 : =SI(DROITE(B3;NBCAR($J$1))=$J$1;F3;"")

F3 : =SIERREUR(CHOISIR(EQUIV(SI(TROUVE($B$1;$B3)=1;C3-D3;D3-C3);{-10;0;1});"Defaite";"Nul";"Victoire");"")

excfl
 
Dernière édition:

Paf

XLDnaute Barbatruc
Re : Demande d'aide sur formule de classement domicile exterieur

Bonjour à tous,

si j'ai bien compris la demande et le classeur:

en G3 :
=SI(B3="";"";SI(CHERCHE($B$1;B3)=1;SI(C3>D3;"Victoire";SI(C3=D3;"Nul";"Défaite"));""))

en H3 :
=SI(B3="";"";SI(CHERCHE($B$1;B3)>1;SI(D3>C3;"Victoire";SI(C3=D3;"Nul";"Défaite"));""))

bonne suite
 
Dernière édition:

Ste20

XLDnaute Nouveau
Re : Demande d'aide sur formule de classement domicile exterieur

Bonsoir,

Simple et rapide. Merci excfl, Paf et JCGL parfait pour mes pronostics.
Bonnes fêtes de fin d'années à vous et aux vôtres.

Pace é salute
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas