Date la plus fréquente

Alyrio

XLDnaute Nouveau
Bonjour,

Pourriez vous m'indiquez en une formule la date la plus fréquente dans une liste de dates situées en colonne A ?
Pour l'instant j'y suis parvenu après avoir utiliser la fonction Suppression des Doublons d'Excel 2007.
Merci d'avance pour votre aide.


Aly
 

Fichiers joints

Monique

XLDnaute Barbatruc
Re : Date la plus fréquente

Bonjour,


à essayer :
=SOMME(SI(A1:A2000<>"";1/NB.SI(A1:A2000;A1:A2000)))

Formule matricielle, à valider par ctrl, maj et entrée.
 

Alyrio

XLDnaute Nouveau
Re : Date la plus fréquente

Bonjour Monique,
Merci de te pencher sur mon problème.
En essayant ta formule et en validant par ctrl + maj + entrée,
Je trouve comme résultat 5 au lieu de "2011/01/20" qui est la date la plus fréquente et ce même si je convertis en format date.
Par contre ta formule semble bien prendre en compte le fait que je risque d'avoir des cellules vides.

Aly
 

Alyrio

XLDnaute Nouveau
Re : Date la plus fréquente

Je viens de trouver réponse a ma demande.
Il existe une formule toute simple dans Excel, appelé MODE qui "renvoie la valeur la plus fréquente ou la plus répétitive dans une matrice ou une plage de données".
Pour quoi faire simple quand on peut faire compliqué :)
Aly
 

Monique

XLDnaute Barbatruc
Re : Date la plus fréquente

Ouh là là !
J'avais cru lire "nombre de dates différentes"
Ce qui n'est pas pareil...
 

Haut Bas