XL 2019 Création d'un document d'analyse Footfall avec formules "intelligentes"

applefanboy13200

XLDnaute Nouveau
Bonjour à tous !

Je vous présente mon projet :

Je dois à partir du document ci-joint, créer une analyse sur les statistiques en fonction d'une fréquentation comptabilisé initialement par créneau horaire.

Ce document doit me servir de trame pour les années suivantes (donc avec des formules capables d'aller chercher leur information dans le l'onglet "donnee" pour que je puisse changer les jours et les données au fur et à mesure des prochaines années.

Exemple, pour septembre 2018 il y a eu 4 lundis, il me faut calculer automatiquement le résultat total des 4 lundis regroupés.

Voici une piste concernant une des formules :
=SOMMEPROD((JOURSEM(DONNEES!$A$2:$A$31;2)=LIGNE()-1)*(DONNEES!$N$2:$N$31))

Auriez-vous une petite idée sur comment rendre cette trame autonome ?

Merci infiniment pour votre aide !
 

Fichiers joints

Discussions similaires


Haut Bas