Correspondance d'une valeur par rapport à plages de données bornes

Novice avance !?

XLDnaute Occasionnel
bonjour,

j'aimerais faire une correspondance d'un nombre par rapport à une plage de données qui a une plage de début et une de fin.

Ci-joint le fichier exemple pour une meilleure visualition de ma demande

un gabarit de véhicule est différent en fonction du nombre de place qu'il peut accueillir
un Micro peut accueillir de 0 à 4
un MINI de 5 à 8
un PC de 9 à 29
...

à parti d'une liste de nombre j'aimerais avoir la correspondance du gabarit concerné soit:
28 me donne PC
7 me donne MNI
etc...

merci par avance pour votre aide
bonne journée
 

Pièces jointes

  • test1.xlsx
    9.4 KB · Affichages: 38
  • test1.xlsx
    9.4 KB · Affichages: 43
  • test1.xlsx
    9.4 KB · Affichages: 38

excfl

XLDnaute Barbatruc
Re : Correspondance d'une valeur par rapport à plages de données bornes

Bonjour Novice avance !?

Formule proposée ?

=SI(B15>=70;"GC";SI(B15>=30;"MC";SI(B15>=9;"PC";SI(B15>=5;"MINI";"Micro"))))

excfl
 

Pièces jointes

  • SI Imbriqués.xlsx
    9.6 KB · Affichages: 27
  • SI Imbriqués.xlsx
    9.6 KB · Affichages: 29
  • SI Imbriqués.xlsx
    9.6 KB · Affichages: 30

Statistiques des forums

Discussions
285 211
Messages
1 866 676
Membres
156 787
dernier inscrit
Boko
Haut Bas