XL 2013 copier formule dans differente cellule selon criteres

cg1980

XLDnaute Occasionnel
Bonjour
J aimerais inserer une formule dans la case juste.

Dans la plage de cellule bleu, il faut mettre la formule au bon endroit dans chaque ligne.

Prenons l’exemple de la ligne 10.
En i10, j’ai lindication « GB »
Le tableau en colonne P-Q me dit que GB correspond à « ES »
Donc en ligne 10, je mets la formule sous la categorie ES, a savoir en colone N.

merci de votre aide

J'ai coupé le formule BDP. Desolé j'avais oubliée de les enlever
 

Fichiers joints

Dernière édition:

vgendron

XLDnaute Barbatruc
Re : copier formule dans differente cellule selon criteres

Bonjour,

chez moi. la fonction BDP est inconnue..
admettons qu'en i10 tu aies effectivement GB, pour retrouver ES, il te suffit d'écrire
=RECHERCHEV(i10;P2:R14;3)
 

gosselien

XLDnaute Barbatruc
Re : copier formule dans differente cellule selon criteres

Bonjour,

il semble que tu aies une fonction personnalisée dans ton fichier originel et qui , étant absente ici, donne une erreur un peu partout :(

Sinon, pour trouver "ES" dans ta table de droite en ayant "GB" dans une des cellules de la zone bleue: =recherchev(i$10;$p$2:$r$14;3;0)

P.

ps: bonjour vgendron, sorry pas rafraîchi ma page :(
 

cg1980

XLDnaute Occasionnel
Re : copier formule dans differente cellule selon criteres

Bonjour
j'ai corrigé le fichier, il y avait des formules speciales et j ai oublie de les couper. desolé
J aimerais inserer une formule dans la case juste.

Dans la plage de cellule bleu, il faut mettre la formule au bon endroit dans chaque ligne.

Prenons l’exemple de la ligne 10.
En i10, j’ai lindication « GB »
Le tableau en colonne P-Q me dit que GB correspond à « ES »
Donc en cellule n10, je mets la formule "=$C10*$D10/N$2/100000" sous la categorie ES, a savoir en celulle N10.


merci de votre aide
 

vgendron

XLDnaute Barbatruc
Re : copier formule dans differente cellule selon criteres

Hello..

hehe.. c'est bien ce que j'avais préssenti...
en J10=SI(RECHERCHEV($I10;$P$2:$R$14;3;0)=J$4;$C10*$D10/J$2/100000;"")

et tu tires vers la droite et le bas
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas