copie conditionnelle de cellules

knaekes

XLDnaute Occasionnel
Bonjour,

A partir d'un tableau contenant des horaires, je souhaite copier la valeur d'une cellule en fonction de la valeur d'une autre cellule.

copie de A si la valeur de B compris entre 09:00 et 14:00

ci-joint un exemple (fichier Excel)

je vous remercie par avance pour votre aide !
 

Fichiers joints

ROGER2327

XLDnaute Barbatruc
Re : copie conditionnelle de cellules

Bonjour knaekes
Essayez
Code:
[COLOR="DarkSlateGray"][B]=SI((3/8<=A1)*(A1<=7/12);A2;"")[/B][/COLOR]
en A3.​
ROGER2327
#2596
 

knaekes

XLDnaute Occasionnel
Re : copie conditionnelle de cellules

OK

en fait mon souci était que les données était des horaires, je les ai converti en format nombre et ca fonctionne !
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas