compter nb cellules inférieures à la précédentes dont cette cellule précédente est comprise entre ?

williamss

XLDnaute Occasionnel
Bonjour

Je cherche à compter dans une colonne le nombre de cellules inférieures à la précédentes dont cette cellule précédente est comprise entre deux valeurs mais en modifiant des formules trouvé,... je n'y suis pas arrivé.

Voici un fichier où toutes les cellules avec un fond bleu sont celle avec une valeur inférieure à la précédentes.

J'aurais cru que dans la cellule B1475 la formule =NB.SI.ENS(B6:B1473;">=0,1";B6:B1473;"<=0,2";B7:B1474;"<"&(B6:B1473)) aurait fonctionné mais c'est pas le cas.

Que me proposez vous comme formule pour remplir ce tableau ??

merci

Williams
 

Fichiers joints

Dernière édition:

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas