Résolu Compter les cellules dans une colonne, comprises entre 2 valeurs, qui sont préciser dans 2 cellules

jonathanV21

XLDnaute Nouveau
Bonjour a tous,

J'ai un tableau avec différentes valeurs, je voudrais compter dans une colonne les valeurs qui sont comprises entre 0 (B15) et 5 (C15).
Je précise qu'il y a une MFC dans la colonne concernée tous ce qui n'est pas entre 0 et 5 est rouge.

J'ai essayer des formules pour compter la couleur, malheureusement c'est impossible avec une MFC.
Et j'ai essayer cette formule qu'on m'a donner sur ce forum, elle fonctionne mais que avec des valeurs bien précises : 0 et 5, si je fais appel a B15 et C15 ca ne fonctionne plus.

=NB.SI.ENS(C2:C11;">=0";C2:C11;"<=5")

Merci de votre aide !

Cordialement,

Jonathan
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour jonathan21,

a tester modifier la formule de cette façon

=NB.SI.ENS(C2:C11;">="&B15;C2:C11;"<="&C15)

Cordialement
 

jonathanV21

XLDnaute Nouveau
Bonjour le Forum,
Bonjour jonathan21,

a tester modifier la formule de cette façon

=NB.SI.ENS(C2:C11;">="&B15;C2:C11;"<="&C15)

Cordialement
En fait j'ai trouver seul merci d'avoir pris le temps de me répondre,

la formule utiliser est :
=NB.SI.ENS(plage; ">=" & F743;plage;"<=" & G743)

cordialement,

jonathan
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas