1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2010 Compter le nombre de valeur (texte) différentes

Discussion dans 'Forum Excel' démarrée par jlbcall, 5 Décembre 2018.

  1. jlbcall

    jlbcall XLDnaute Junior

    Inscrit depuis le :
    19 Février 2009
    Messages :
    88
    "J'aime" reçus :
    0
    Sexe :
    Masculin
    Bonsoir à toutes et à tous,

    Je souhaiterais trouver une formule qui compte le nombre de valeur différents (code en texte) sur une plage de cellule de A1 à J10
    La formule ci-dessous ne compte que le case non vide moi je veux le cases pleines sans les doublons
    =NBVAL(a1:J10)

    Merci d'avance bonne soirée
     
  2. Chargement...

    Discussions similaires - Compter nombre valeur Forum Date
    XL 2013 [VBA] Compter le nombre de cellules égales à une valeur Forum Excel 19 Septembre 2018
    XL 2010 compter le nombre de valeurs sur tableau glissant Forum Excel 5 Février 2018
    Formule permettant de compter le nombre de valeurs différentes avec deux critères Forum Excel 5 Février 2018
    Excel-VBA compter le nombre de fois que des cellules prennent la valeur maximale Forum Excel 29 Janvier 2018
    TCD avec Nb.Si - ou compter le nombre de valeurs uniques Forum Excel 5 Octobre 2017

  3. vmax01

    vmax01 XLDnaute Occasionnel

    Inscrit depuis le :
    17 Février 2008
    Messages :
    176
    "J'aime" reçus :
    6
    bonjour un petit fichier explicatif serait le bienvenu... dirige toi plus sur un =NB.SI
     
  4. riton00

    riton00 XLDnaute Occasionnel

    Inscrit depuis le :
    16 Mars 2009
    Messages :
    319
    "J'aime" reçus :
    12
    Utilise:
    Excel 2003 (PC)
    Bonsoir,

    Un essai

    =SOMMEPROD((A1:J10<>"")/NB.SI(A1:J10;A1:J10&""))

    Slts
     
  5. jlbcall

    jlbcall XLDnaute Junior

    Inscrit depuis le :
    19 Février 2009
    Messages :
    88
    "J'aime" reçus :
    0
    Sexe :
    Masculin
    merci beaucoup cela fonctionne c'est nickel, bonne journée
     

Partager cette page