compter le nbre de cellule suivant 1 criteres

C

cao61

Guest
Bonjour à tous
J' ai un tableau avec X mois et pour chaque mois une cellule en % qui m'indique de quel % le me salaire mensuel est > au SMIC
Je voudrais une formule qui me permettre de savoir combien de mois le salaire a été supérieur à X% du SMIC
Merci d'avance
 
T

ThierryR

Guest
Bonjour

Si je t'ai bien compris :
par exemple :

Colonne A = Mois
Colonne B = Salaires
Colonne C = Ton pourcentage

Tu peux rajouter une colonne supplémentaire en mettant un test du style Si(TauxduMois > Taux de référence;1;0) où Tauxdumois= %de la colonne C et Taux de référence une cellule en référence absolue où tu auras mis ton X%.
En bas de cette colonne, il te reste à faire le total de cette dite colonne.

En espérant que ma réponse te convienne ou que d'autres trouvent mieux,

ThierryR
 
X

Xavier

Guest
Bonjour le Forum

Voilà,


Si je comprend bien, tu as une colonne avec des pourcentages. Si ces derniers sont positifs, c'est que le salaire est supérieur au smic et si ces derniers sont négatifs, c'est que le salaire est inférieur au smic.

Maintenant, tu veux savoir combien de pourcentage positif tu as!

La réponse du dessus est bonne mais il y a une formule excel.

En anglais, c'est countif(), en francais, je suppose que cela doit etre sommesi() ou sisomme(). Je parie plus pour le premier.

Pour ton problème,

voici donc la formule

=COUNTIF(A1:A6;">0") avec A1:A6 est la plage où tu as tous tes pourcentages.

A bientot

Xavier
 
M

Monique

Guest
Bonjour,

En français :
=SOMME.SI(A1:A6;">0") fait la somme des résultats >0
=NB.SI(A1:A6;">0") donne le nombre de résultats >0
Si l'on écrit >0 en B1
=SOMME.SI(A1:A6;B1) fait la somme des résultats >0
=NB.SI(A1:A6;B1) donne le nombre de résultats >0
 

Discussions similaires


Haut Bas