Comment sommer des lignes de même référence et quelle fonction utiliser?

hoerwind

XLDnaute Barbatruc
Re : Comment sommer des lignes de même référence et quelle fonction utiliser?

Bonjour,

Essaie cette formule en D2 :
Code:
=SI(SOMMEPROD((A2:A$10=A2)*(B2:B$10=B2))=1;SOMMEPROD((A$2:A$10=A2)*(B$2:B$10=B2));"")
à copier vers le bas
 

CISCO

XLDnaute Barbatruc
Re : Comment sommer des lignes de même référence et quelle fonction utiliser?

Bonjour à tous, bonjour Hoerwind.

Pour le fun, une autre possibilité
Code:
SI(OU((A2&B2=A3:A$11&B3:B$11));"";SOMME(SI(A2&B2=A$2:A$10&B$2:B$10;1;0)))
@ plus
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas