comment écrire en formule "si b1 égale #REF!alors a1

pascal21

XLDnaute Barbatruc
bonsoir le form
j'aimerais savoir si il est possible de contourner le problème suivant
j'ai une cellule dont le résultat peut être #REF!
comment écrire la formule suivante
si valeur B1 = #REF! alors prendre valeur A1
merci pour votre aide
 

Fred0o

XLDnaute Accro
Re : comment écrire en formule "si b1 égale #REF!alors a1

Bonsoir pascal21,

Tu peux essayer ceci :
Code:
SI(ESTERREUR(B1);"";A1)
A+

Edit : Bong ! Hello, bises Mireille...
 
Dernière édition:

pascal21

XLDnaute Barbatruc
Re : comment écrire en formule "si b1 égale #REF!alors a1

bonsoir et merci
je ne pensais pas que est erreur couvrais aussi "ref!
j'essaye tout de suite
 

mth

XLDnaute Barbatruc
Re : comment écrire en formule "si b1 égale #REF!alors a1

Bonsoir,

Essaie avec cette formule:

Code:
=SIERREUR(B1;A1)
Bonne soirée,

mth

Edit: bing ... à la bourre mth :)
Bonjour Fredo0, bise,
m
 

pascal21

XLDnaute Barbatruc
Re : comment écrire en formule "si b1 égale #REF!alors a1

re
bon ç'est parfait
je n'avais pas pensé à esterreur
merci
 
Haut Bas