comment changer une virgule par un point .

dhalluinf

XLDnaute Nouveau
Je dois pour réaliser (rapidement) une étude statistique importer des données d'un classeur vers un logiciel libre de stats par des copier/coller.
Le logiciel de stat impose un point pour les valeurs avec décimales.

Je n'arrive pas à imposer le point à la place de la virgule dans mes colonnes sans modifier mes valeurs.
Comment faire pour ne pas etre obligé manuellement de faire la manip pour chaque cellule concernée.
Merci pour vos lumières...
 

Besnard68

XLDnaute Occasionnel
Re : comment changer une virgule par un point .

Bonjour,

Outils/Options/Internationnal :

Et tu changes 'Séparateur de décimale : ' en indiquant le point.

Cordialement
 

Tibo

XLDnaute Barbatruc
Re : comment changer une virgule par un point .

Bonjour,

Besnard, cette fonctionnalité n'existe qu'à partir de la version 2003 je crois (je suis en version 2000 et je n'ai pas cette option)

Une solution formule :

=SOMMEPROD(SUBSTITUE(A1:A8;".";",")*1)

Permet de faire la somme de la plage de cellules A1:A8

@+
 

CB60

XLDnaute Barbatruc
Re : comment changer une virgule par un point .

Bnjour
Et avec la fonction remplacer, selection de toutes les cellules à modifier, édition, remplacer: virgule par point
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas