XL 2013 Combiner RECHERCHEV et INDEX [resolu]

GUYANAIS

XLDnaute Occasionnel
Bonjour,
Je cherche à faire une comparaison d'effectifs sur une population. Dans mon tableau je veux faire apparaître dans la cellule U4 à U9 la population correspondante au mois de la cellule T2. J'ai un critère qui est en cellule U4.
j'essaie de combiner un recherchev et un EQUIV mais je n'y arrive pas. Je suis peux être pas dans la bonne direction, mais auriez vous une solution?
 

Fichiers joints

CB60

XLDnaute Barbatruc
Bonsoir
Ta formule me semble fonctionner!!
moi je ferais un sommeprod en T5 et tirer sur le bas
Code:
=SOMMEPROD(($E$1:$P$1=$T$2)*($B$2:$B$6=S5)*($E$2:$P$6))
 

M12

XLDnaute Impliqué
Bonjour
Teste avec cette formule à valider par CTRL MAJ et Entrée (Matricielle)
Code:
=INDEX($E$14:$P$19;EQUIV($U$4&S5;$A$14:$A$19&$B$14:$B$19;0);EQUIV($T$2;$E$12:$P$12;0))
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas