Résolu classement des cellules par formule

chaelie2015

XLDnaute Accro
Bonjour FORUM
Je souhaite faire un classement ordre croissant automatique des cellules via une formule
j'ai dans la colonne A ( de A1 - A10 par exemple) les cellules pour saisir les chiffres
dans la colonne B ( de B1-B10) je souhaite avoir automatiquement le classement.( 1er 2eme 3eme ...etc)
Merci Forum
 
Dernière édition:

chaelie2015

XLDnaute Accro
Bonsoir Chaelie,
Utiliser Petite.valeur, et comme index le N° de ligne.
Bonsoir sylvanu
Merci pour la réponse ; je pense que je n'étais pas claire ;) , je souhaite avoir un classement ( du 1er au 10 -ème) mais je pense qu'après une petite recherche j'ai trouvé la solution.
=SI(A2="";"";RANG(A2;$A$1:$A$10;A2/A2))
encore une fois merci
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas