1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Cave à vins (sans macro) Version 3.5

Cave à vins (sans macro)

  1. piga25

    piga25 XLDnaute Accro

    Inscrit depuis le :
    16 Février 2009
    Messages :
    1936
    "J'aime" reçus :
    405
    Habite à:
    Proche de la suisse
    Utilise:
    Excel 2016 (PC)
    piga25 a mis en ligne un nouveau programme :

    Cave à vins - Cave à vins (sans macro)

    Lire la suite...
     
  2. Chargement...

    Discussions similaires - Cave vins (sans Forum Date
    Cave à vins (sans macro) Le salon de XLD 29 Novembre 2011
    Cave à vins ( avec macro) Ressources 9 Mars 2018
    demande aide pour gestion cave à vins Forum Excel 27 Novembre 2015
    gerer ma cave- possibilité de trier mes vins pour accords avec mets Forum Excel 12 Juin 2012
    demande aide pour gestion cave à vin Forum Excel 27 Novembre 2015

  3. TOCQUE

    TOCQUE XLDnaute Nouveau

    Inscrit depuis le :
    15 Août 2018
    Messages :
    2
    "J'aime" reçus :
    0
  4. TOCQUE

    TOCQUE XLDnaute Nouveau

    Inscrit depuis le :
    15 Août 2018
    Messages :
    2
    "J'aime" reçus :
    0
    bonjour
    Jai découvert votre programme pour la gestion des vins j en suis très content
    est il possible de changer les cases a vin par des rangees de 10 bouteilles si oui pouvez vous me donner la marche a suivre
    je suis pas très à l’aise avec excel
    cordialement
     
  5. piga25

    piga25 XLDnaute Accro

    Inscrit depuis le :
    16 Février 2009
    Messages :
    1936
    "J'aime" reçus :
    405
    Habite à:
    Proche de la suisse
    Utilise:
    Excel 2016 (PC)
    Bonjour TOCQUE
    Merci pour votre intérêt porté à cette petite application.

    Dans la feuille Cave, en J3
    Changer la formule
    Code (Text):
    =SI(OU(H3="";G3="");"";SI(SOMME.SI(Empl;G3;Blle)=0;"Stock nul";SI(SOMME.SI(Empl;G3;Blle)>6;"Attention "&SOMME.SI(Empl;G3;Blle)-6&" bouteille(s) en trop";REPT(CAR(7)&CAR(1);SOMME.SI(Empl;G3;Blle)))))
    par celle-ci
    Code (Text):
    =SI(OU(H3="";G3="");"";SI(SOMME.SI(Empl;G3;Blle)=0;"Stock nul";SI(SOMME.SI(Empl;G3;Blle)>Nb_maxi_case;"Attention "&SOMME.SI(Empl;G3;Blle)-Nb_maxi_case&" bouteille(s) en trop";REPT(CAR(7)&CAR(1);SOMME.SI(Empl;G3;Blle)))))
    Faire de même pour la mise en forme conditionnelle pour les couleur Rouge et Bleu
    Remplacer le 6 (six) par Nb_maxi_case

    Dans la feuille Vins, cellule B15, mettre la quantité de bouteille maxi par case.

    Cordialement
    Piga25
     
  6. denisR

    denisR XLDnaute Nouveau

    Inscrit depuis le :
    27 Novembre 2006
    Messages :
    27
    "J'aime" reçus :
    0
    Sexe :
    Masculin
    Habite à:
    Devecey (25)
    Utilise:
    Excel 2016 (PC)
    Bonjour

    Tres bonne application

    dans la base de données j'ai ajouté des colonnes (distinction, lien vers le site, photo de l'étiquette)
    Si vous effectuez une autre version de ce fichier pourriez vous ajouter ces colonnes dans les userform
    Pour l'instant je n'ai reussi qu'a augmenter la taille du cadre observations dans chaque USF

    Merci en tout cas pour cette application

    Denis
     

Partager cette page