Résolu XL 2010 Calendrier automatique modifications

DLC

XLDnaute Nouveau
Bonjour
Est-il possible de colorer une ligne date ( en l'occurrence le vendredi) 1 semaine sur 2, et ceci associer avec une personne figurant dans un menu déroulant ? En automatique sur l'année ?
En gros, je choisis une personne dans le menu déroulant, et ça va griser automatiquement les vendredis où cette personne est absente, et ceci chaque mois , année.
Vous remerciant par avance.
 
Ce fil a été résolu! Aller à la solution…

Fichiers joints

Dernière édition:

job75

XLDnaute Barbatruc
Bonjour,

Article 2 de la Charte valable aussi en anglais :
Les mots URGENT, SOS, AU SECOURS sont donc à bannir.
Donnez un titre significatif à la discussion, on verra (ou pas) après.

A+
 

DLC

XLDnaute Nouveau
Bonjour
Chose étonnante vu le nombre d'HELP que j'ai vu sur le forum en titre... mais je vais corriger mon titre houla ! Screenshot_20200125-161552.png :cool:
 

job75

XLDnaute Barbatruc
J'ai ouvert le fichier, il n'a ni queue ni tête, vous n'aurez donc pas de réponse de ma part.
 

job75

XLDnaute Barbatruc
Vaut mieux dire les choses comme elles sont dès le départ.

Mais s'il faut dire les choses autrement : en l'état le problème posé n'a pas de sens.

Veuillez agréer, cher XLDnaute, l'expression de mes sentiments distingués.
 

DLC

XLDnaute Nouveau
Vaut mieux dire les choses comme elles sont dès le départ.

Mais s'il faut dire les choses autrement : en l'état le problème posé n'a pas de sens.

Veuillez agréer, cher XLDnaute, l'expression de mes sentiments distingués.
J'ai exposé le problème autrement ( enfin j'ai essayé)
Bien cordialement
 

job75

XLDnaute Barbatruc
En gros, je choisis une personne dans le menu déroulant, et ça va griser automatiquement les vendredis où cette personne est absente, et ceci chaque mois , année.
Toujours pas de sens : rien n'indique quand la personne choisie est présente ou absente.
 

DLC

XLDnaute Nouveau
Cette réponse n'a pas non plus de sens, quelle personne, quels vendredis exactement ?
Ben là ....
Peu importe la personne de la liste. Pour les vendredis, c'est alterné selon les personnes, donc je demande juste un exemple de formule pour une personne et 1 vendredi sur 2, en commençant du 1er vendredi de janvier 2020.
Après je ne peux dire mieux ....
 

job75

XLDnaute Barbatruc
je demande juste un exemple de formule pour une personne et 1 vendredi sur 2, en commençant du 1er vendredi de janvier 2020.
Alors entrez en Q1 la date du 03/01/2020 et créez sur les colonnes A à J la MFC (jaune) de formule :
Code:
=NON(MOD($A1-$Q$1;14))/$A1
 
Ce message a été identifié comme étant une solution!

Fichiers joints

job75

XLDnaute Barbatruc
Alterner toutes les 2 semaines avec 2 personnes pas de problème, voyez ce fichier (2).

Formule en Q1 =RECHERCHEV(L1;N4:O5;2;0)

A+
 
Ce message a été identifié comme étant une solution!

Fichiers joints

DLC

XLDnaute Nouveau
Bonsoir
Merci beaucoup pour votre réponse.
Je regarde tout ça demain pour essayer.
Bonne fin de soirée
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas