calculs d'amortissements. Report auto la VNC N-1 en dernière annuité [Résolu]

anthoYS

XLDnaute Barbatruc
bonjour,


voyez le fichier joint. Tout est expliqué.

2 onglets.



Merci
à+
 

Fichiers joints

Dernière édition:

tototiti2008

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Bonjour anthoYs,

peut-être, en D16

Code:
=SI(ESTNUM(A15);MIN(B16*C16;E15);B16*C16*$G$7/360)
à recopier vers le bas
 

anthoYS

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Merci tototiti mais problème !

Le bon tableau (avec les formules sans automatisation pour le calcul de la dernière annuité) :
amortOk.jpg

le tableau avec ta proposition de formule tototiti :

amortNon.jpg

Donc erreur.

à+
 

tototiti2008

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Re,

Dommage, d'autant plus que quand je colle la formule que je t'ai proposé dans ton classeur exemple ça semble fonctionner...
Donc, on fait quoi ?
 

anthoYS

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Re,



Dommage, d'autant plus que quand je colle la formule que je t'ai proposé dans ton classeur exemple ça semble fonctionner...
Donc, on fait quoi ?
J'en sais rien.
Merci seulement chez moi ça donne le résultat copie d'écran. Qu'y puis-je ?
Ai-je oublier une instruction lors de la copie de ta formule ? Je l'ignore. Je m'y remet afin de vérifier la bonne application de tes instructions ou autre oublie de mon côté. L'ordi et la version Excel n'ont rien à voir, d'ailleurs je travaille sous Excel 2003 ici.


à+
 

tototiti2008

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Re,

J'en sais rien.
Tout ce que je peux dire, c'est que j'ai du mal à travailler sur une copie d'écran
Si tu ne peux pas fournir mieux, je ne pourrais pas t'aider plus
 

anthoYS

XLDnaute Barbatruc
Re : calculs d'amortissements. Reporter automatiquement la VNC N-1 en dernière annuit

Au temps pour moi ;

Ok merci ça marche désormais. Tu as raison.

Je ne saisis pas pourquoi.


à+
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas