XL 2013 Calculer le bilan du jour automatiquement

djamal74

XLDnaute Nouveau
Supporter XLD
Bonjour,

Je suis débutant en Excel, je sollicite votre aide pour calculer automatiquement le nombre des activités du jour automatiquement.
Voici ma question : J'aimerais calculer automatiquement dans la cellule E6 le total des activités de la colonne C (les non vides seulement) selon le "nombre de demandes" Colonne B.
J'ai mis la fonction =Aujourd'hui dans la cellule E5.
Dans la cas d'aujourd'hui il doit y avoir 14 demandes.

J'ai essayé la formule SOMPROD mais ça fonctionne pas

=SOMMEPROD((C$4:$C$21=NBVAL)*(A$2:$A21=E5)*$B$2:$B21)


1623330607413.png
 

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
288 693
Messages
1 894 017
Membres
170 246
dernier inscrit
Fahdj2002
Haut Bas