calcul statistique

joe40

XLDnaute Nouveau
Bonjour je n arrive pas a résoudre un problème, j ai un tableau pour les occupations de chambre avec numéro de chambre , chaque cellule j ai rentré un choix multiple et pour le total je dois savoir 1: les chambres en recouche (r) et 2 : un autre total pour les blancs (b)et recouche a blanc(rb) , pouvez vous m aider
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Il y a une erreur de plage
Code:
=NB.SI(B2:B17;"*"&"b")
Code:
=NB.SI(B2:B17;"r")
JHA
 

Fichiers joints

joe40

XLDnaute Nouveau
Bonjour je n arrive pas a résoudre un problème, j ai un tableau pour les occupations de chambre avec numéro de chambre , chaque cellule j ai rentré un choix multiple et pour le total je dois savoir 1: les chambres en recouche (r) et 2 : un autre total pour les blancs (b)et recouche a blanc(rb) , pouvez vous m aider
Merci pour ton aide ,après avoir vérifié pour les cellules b et rb tout fonctionne par contre au niveau des cellules r , le comptage s arrête a 9. As tu une idée?
 

Denis132

XLDnaute Impliqué
Bonjour joe40, JHA,

Le comptage continue après 9 par contre il écrit à la verticale, dans ton format de cellule, va à alignement et en bas change "contexte" pour "gauche à droite"

@+

Denis
 

Discussions similaires


Haut Bas