XL 2013 calcul moyenne sur 2 best lap non consécutif puis classment

starz

XLDnaute Occasionnel
Bonjour,
J'aurai besoin de votre aide pour mon tableau excel :
point 1 : les temps sont saisi à la main (format cellule decimal pour simplifier la chose)
point 2 : Calculer la moyenne des 2 meilleurs temps des qualifications mais non consécutif
point 3 : Etablir un classement suite aux résultats

j'ai mis 4 pilotes sur mon fichier exemple mais en réalité il y en aura 48 !

Pouvez-vous m'aider à résoudre mon problème ?
Merci beaucoup

cordialement
Vincent
 

Fichiers joints

Modeste geedee

XLDnaute Barbatruc
Bonsour®
Bonjour,
J'aurai besoin de votre aide pour mon tableau excel :
point 1 : les temps sont saisi à la main (format cellule decimal pour simplifier la chose)
point 2 : Calculer la moyenne des 2 meilleurs temps des qualifications mais non consécutif
point 3 : Etablir un classement suite aux résultats

j'ai mis 4 pilotes sur mon fichier exemple mais en réalité il y en aura 48 !

Pouvez-vous m'aider à résoudre mon problème ?
Merci beaucoup

cordialement
Vincent
en C14:
=MOYENNE(PETITE.VALEUR(C$2:C$13;1);PETITE.VALEUR(C$2:C$13;2))
en V2
=INDEX($C$1:$U$1;EQUIV(PETITE.VALEUR($C$14:$U$14;LIGNE()-1);$C$14:$U$14;0))
 

mdo100

XLDnaute Occasionnel
Bonjour starz,

Voici une proposition:

En ligne "1" Rang sans doublons
En ligne "15" MOYENNE 2 BEST LAP
De "H3 à H6" N° de classement
De "I3 à I6" Nom des pilotes selon leurs classements

Cordialement.
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas