Autres bouton de commande de macros qui ne répondent plus

Chatron

XLDnaute Nouveau
Bonsoir
Encore un nouveau problème
J'ai créé une application sous excell 97 2000 qui fonctionnait très bien jusqu'à aujourd’hui et la ça bloque
dans une feuille de calcul, j'ai plusieurs boutons qui commandent des ouvertures d'userform ou des macros
ces boutons sont dans une seule cellule agrandie à la dimension de l'écran
tous ces boutons fonctionnaient normalement ce matin sur l'ordinateur de la bibliothèque (Windows XP)
J'ai copié ce fichier à 3 endroits différents sur mon ordinateur (Windows 7) pour pouvoir travailler sur les macros de sauvegarde (Précédente discussion : résolu )
Maintenant je n'ai plus que 2 boutons qui marchent ( "Archives" et "Quitter") les autres ne répondent plus et je ne peux pas modifier les cellules ou déplacer les cadres
en fait la feuille est bloquée !!!
Ci joint une image de la cellule
Merci pour votre aide
biblio.PNG
précieuse
 

soan

XLDnaute Barbatruc
Bonsoir à tous,

Titre du sujet : « bouton de commande de macros qui ne répondent plus »

Allo Houston, nous avons un problème : les commandes ne répondent plus !
:rolleyes:

(avec juste une image et pas de fichier, difficile de t'aider ; ça sera
plus facile quand tu seras revenu de l'autre côté de la lune ! :p)


soan
 

Chatron

XLDnaute Nouveau
Bonjour
Vous avez bien dormi ? moi pas !!

Vous n'avez pas bien lu mon post
je ne peux pas accéder aux boutons : ni sélectionner le cadre pour le modifier, ni les raccorde à une macro
quand je clique sur le bouton droit c'est la cellule dans lequel se trouve le bouton qui s'active et j' ai juste le choix entre couper, copier supprimer
j'ai essayé de transférer le fichier, mais il est trop volumineux car il y a beaucoup de code BvA derrière
je vais essayer de voir si je peux le réduire ou le zip ....
A bienôt
 

Chatron

XLDnaute Nouveau
Re
J'ai mis le fichier sur "mon-partage
mais le voici aussi en Zip
Je précise qu'il fonctionnait correctement depuis longtemps sur l'ordi de la bibliothèque

J'ai fait un copier collé sur une clès USB et les seules modifications que j'ai faites étaient de faire enregistrer des sauvegardes avec la date en remplacement des sauvegardes simples quand on ferme l'application (qui fonctionne correctement)

Une sauvegarde plus ancienne fonctionne normalement
Merci de votre aide
 

Pièces jointes

  • GEST_bibliotheque-modif-faux.zip
    157.4 KB · Affichages: 11
Dernière édition:

Chatron

XLDnaute Nouveau
Bonsoir
Après diverses manipulations : Réparer office 97 2000pro, le désinstaller réinstaller
Le problème subsiste
J'ai installe Office 2003 et ça marche
Il doit y avoir une incompatibilité entre Windows 7 ou 10 et office 97

Merci de m'avoir écouté
 

Membres actuellement en ligne

Statistiques des forums

Discussions
291 805
Messages
1 918 119
Membres
179 932
dernier inscrit
Starsat1200
Haut Bas