Automatiser un plan d'amortissement dérogatoire

lolo12

XLDnaute Nouveau
Bonjour je suis en train de faire un plan d'amortisement dérogatoire . Cependant quand je met mes formules dans mes dotation et reprise y en qui fonctionne pas surtout si mon AFD est vide alors que j'ai une annuité en AEJ ca ne veux pas me calculé mon dérogatoire

Quelqu'un peut il m'aider ? C'est assez urgent

Merci
Je met en piece jointe mon tableau
 

Fichiers joints

excfl

XLDnaute Accro
Re : Automatiser un plan d'amortissement dérogatoire

Bonsoir le forum,

M13 : SI(F13-K13<0;F13-K13;"")
M14 : SI(F14-K14<0;K14-F14;"")

Formules proposées :

L12 : =SI(F12>K12;F12-K12;"")
M12 : =SI(K12>F12;K12-F12;"")

Ou :

L12 : =SIERREUR(MAX(F12-K12;0);"")
M12 : =SIERREUR(ABS(MIN(F12-K12;0));"")
 

Discussions similaires


Haut Bas