Arrondissement 1.00

jpaul625

XLDnaute Junior
Bonjour a vous tous
Voici ma question:j'aimerais savoir la formule pour arrondir a 0.05 proche

Ex: $ 1.02 arrondir a $1.00
$ 1.03 arrondir a $1.05
Je vous remerci
 
G

Guest

Guest
Re : Arrondissement 1.00

bonjour,

Si mes souvenir sont bons: =ARRONDI(A1/0,05;0)*0,05

Où A1 contient le nombre à arrondir

A+
 

Modeste geedee

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonsour®

formule pour arrondir a 0.05 proche
=0,05*ENT((A1+0,025)/0,05)
14,256487
14,25
56,0401649
56,05
84,7924496
84,80
71,5533319
71,55
97,6328889
97,65
56,6137046
56,60
37,6015632
37,60
78,6685787
78,65
69,7345031
69,75
46,0389099
46,05
 

jpaul625

XLDnaute Junior
Re : Arrondissement 1.00

Bonjour et merci de répondre
je n'ai pas réussi avec les réponse
je vous envoie un ex de ce que j'ai besoins
merci encore
c'est le carré jaune qui doit être arrondi
1.01 1.02 arrondi a 1.00 et 1.03 1.04 arrondi a1.05
dans l'exemple c'est 1.09 alors il doit être arrondi a 1.10
au 0.05 pret
 

Fichiers joints

Dernière édition:

Jocelyn

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonjour le Forum,
Bonjour jpaul625, Hasco, jean-marcel, excfl, Modeste Geedee,

Tu peux tester cette formule K21

=ARRONDI.AU.MULTIPLE(SOMME(K8:K20);5)

Cordialement
 

ROGER2327

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonsoir à tous.


Possible aussi :
Code:
=ARRONDI(SOMME(K8:K20)*20;0)/20

Bonne nuit.


ROGER2327
#6519


Samedi 21 Pédale 140 (Saint Inscrit, Converti - fête Suprême Quarte)
25 Ventôse An CCXXI, 9,3189h - thon
2013-W11-5T22:21:55Z
 

Modeste geedee

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonjour et merci de répondre
je n'ai pas réussi avec les réponse
je vous envoie un ex de ce que j'ai besoins
merci encore
c'est le carré jaune qui doit être arrondi
1.01 1.02 arrondi a 1.00 et 1.03 1.04 arrondi a1.05
dans l'exemple c'est 1.09 alors il doit être arrondi a 1.10
au 0.05 pret
:confused: :confused::confused: :confused::confused: :confused:

qu'est-ce c'est que ce fichier , le chiffres ne sont pas decimaux, les formats (0.00)Capture0.JPG
ne sont pas standard ???
Capture.JPG
tu t'exposes à de grands soucis...
 

Fichiers joints

Dernière édition:

ROGER2327

XLDnaute Barbatruc
Re : Arrondissement 1.00

Re...

Bonjour
Mais j'ai fait quoi de si grave
je comprend pas
merci
Rien de grave ! C'est le format d'affichage personnalisé 0.00 des nombres qui déroute :
101 s'affiche 1.01
123,45 s'affiche 1.23
Ça sort un peu des habitudes communes.​


Bonne nuit.


ROGER2327
#6520


Samedi 21 Pédale 140 (Saint Inscrit, Converti - fête Suprême Quarte)
25 Ventôse An CCXXI, 9,7969h - thon
2013-W11-5T23:30:46Z
 

Modeste geedee

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonsour® Jpaul625
Re...
Rien de grave ! C'est le format d'affichage personnalisé 0.00 des nombres qui déroute :

Ça sort un peu des habitudes communes.​


:cool: c'est le moins que l'on puisse dire ;)

surtout que ce format semble appliqué à toute la feuille !!!!
en recherche format "0.00" aprés 1 million de cellules trouvées Excel ne répond plus !!!

et que seules les cellules $I$8:$I$20 soient au format nombre : 0 sans décimale

et format standard non trouvé...Capture.JPG
 

Fichiers joints

Dernière édition:

jpaul625

XLDnaute Junior
Re : Arrondissement 1.00

Bonjour
Ici au Québec je doit avoir ce format 1.00
en passant la formule fonctionne très bien
merci
 

Modeste geedee

XLDnaute Barbatruc
Re : Arrondissement 1.00

Bonsour®
Bonjour
Ici au Québec je doit avoir ce format 1.00
en passant la formule fonctionne très bien
merci
pourquoi alors utiliser les options de séparateur décimal français, puis ensuite utiliser un format pour respecter les options canadiennes ???

options EXCEL :Capture0.JPG
options Windows Canada:Capture1.JPG
Options Windows France :Capture2.JPG
 

Fichiers joints

jpaul625

XLDnaute Junior
Re : Arrondissement 1.00

Bonjour
Mise au point : J'ai dans le passé monté un projet de facturation un peut complexe
c'est en 2006 je crois,alors je ne connaissais absolument rien au pluriel.
Grâce a beaucoup de patience de la part du forum,cela a pris environ un mois pour faire ce travail.
Depuis ce temps j’utilise cette facture,dernièrement pour un nouveau règlement je doit arrondir au 0.05 prêt
et j'avais besoins encore du forum
Et comme toujours mon problème est régler grâce a vous tous
Pour ce qui est des Langues et régions j'ai mis ce que je croyais le plus logique Français Canada
Je suis Français Canadien c'est tout
De toute façon tout fonctionne très bien

Et pour moi ce forum est un vrais trésor de connaissance de excel
Merci
 
Démarré par Discussions similaires Forum Réponses Date
V Forum Excel 5
B Forum Excel 6
P Forum Excel 7
J Forum Excel 10
J Forum Excel 4

Discussions similaires


Haut Bas