arrondis de centimes

A

alams

Guest
j'ai le problème suivant :

je dois arrondir des sommes aux 5 centimes les plus proches.
Exemple :

13.20 -> 13.20
13.21 -> 13.20
13.22 -> 13.20
13.23 -> 13.25
13.24 -> 13.25
13.25 -> 13.25
13.26 -> 13.25
13.27 -> 13.25
13.28 -> 13.30
13.29 -> 13.30
13.30 -> 13.30

Help ! Merci d'avance
 
A

andré

Guest
Saluit alams,

Tu as aussi : =ARRONDI(A1*200;0)/200
Parce que : 0.05*20 = 1

Ce qui te permets également de faire un ARRONDI.SUP ou ARRONDI.INF

André.
 
A

alams

Guest
Désolé André, mais ça n'arrondit rien ton truc, enfin ... pas comme je le souhaite.

Merci quand même.
 

Discussions similaires


Haut Bas