Résolu Aide sur une formule

celtar

XLDnaute Junior
Bonjour,

c'est pour la gestion de date de visite de permis

En F5 j'ai ma date de référence en H5 j'ai la date a trouver je créer cette formule :

=SI(ESTVIDE(F5);"";DATE(ANNEE(F5)+5;MOIS(F5);JOUR(F5)))

je souhaiterais y intégrer la variable suivante si age Jusqu’à votre 60e anniversaire, ces tous les 5 ans, de 60 à 76 ans tous les 2 ans et au-delà, tous les ans.

Merci pour votre aide.
 
Dernière édition:

Jocelyn

XLDnaute Barbatruc
bonjour le Forum,
Bonjour celtar, James007,

en considérant que l'age se trouve en cellule A1, a tester

=SI(ESTVIDE(F5);"";DATE(ANNEE(F5)+si(A1<60;5;2);MOIS(F5);JOUR(F5)))

Cordialement
 

celtar

XLDnaute Junior
Bonjour Jocelyn

merci pour ton aide, par contre je n'arrive pas a l'adapter a mon tableau

Peux tu me dire comment faire stp
 

Fichiers joints

Dernière édition:

Jocelyn

XLDnaute Barbatruc
re,

Revoila le fichier, j'ai modifié la formule de calcul de l'age pour que le résultat soit un nombre de type 20,56,74 etc .....

Cordialement
 

Fichiers joints

celtar

XLDnaute Junior
bonsoir Jocelyn,

Super merci pour ton aide c'est exactement je que je voulais

Passe de bonne fête de fin d'année
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas