Résolu XL 2016 Aide sur formule de calcul Somme.si

AudreyLa

XLDnaute Nouveau
Bonjour,

Pour terminer mon suivi de location, j'ai une formule qui ne fonctionne pas :

=SOMME.SI($B3:$B$12;"<>Propriétaire";$E$3:$F$12)

Au lieu de me calculer la somme de toutes les cases ( comme je le souhaiterais) elle me calcule uniquement la colonne E, pourriez-vous me dire pourquoi?

Mon fichier est en pièce jointe

Merci,
Audrey
 
Ce fil a été résolu! Aller à la solution…

Fichiers joints

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Audrey,
Testez ça :
VB:
=SOMMEPROD(($B$3:$B$12<>"Propriétaire")*$E$3:$F$12)
 
Ce message a été identifié comme étant une solution!

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas