1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Aide pour formule recherche et SI avec somme

Discussion dans 'Forum Excel' démarrée par sisco, 11 Octobre 2018.

  1. sisco

    sisco XLDnaute Nouveau

    Inscrit depuis le :
    11 Octobre 2018
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour Forum!
    Je suis nouveau sur le forum et j'ai besoin d'aide.
    J'ai un tableau avec 2 feuilles (Tableur + Take off)
    Mon tableur me donne mon materiel avec les critères, cependant je souhaiterais retrouver mon materiel automatiquement dans mon take off.
    Aussi je souhaiterais additionner ceux qui sont identiques sans qu'ils ne se répètent sur d'autres lignes.
    Je ne sais quoi faire pour retrouver les critères sur le take off.
    Voici la pièce jointe de mon tableau.
    Quelle formule devrai-je utiliser pour relier les deux feuilles?
    Merci d'avance
     

    Pièces jointes:

    • TEST.xlsx
      Taille du fichier:
      64.9 Ko
      Affichages:
      15
  2. Chargement...

    Discussions similaires - Aide formule recherche Forum Date
    XL 2010 RESOLU AIDE FORMULE RECHERCHE présence donnée dans un tableau Forum Excel 29 Septembre 2017
    Besoind 'aide avec une formule type recherche Forum Excel 27 Décembre 2016
    Aide sur dérouler automatiquement la formule RECHERCHEH Forum Excel 26 Août 2016
    Recherche Aide formule Forum Excel 15 Mars 2016
    [Fonction Recherche INDEX/EQUIV] Aide pour application de la formule please Forum Excel 28 Janvier 2016

  3. Chris24

    Chris24 XLDnaute Impliqué

    Inscrit depuis le :
    7 Octobre 2015
    Messages :
    580
    "J'aime" reçus :
    66
    Sexe :
    Masculin
    Utilise:
    Excel 2010 (PC)
    Bonjour

    en F3 de la feuille Take off

    =NB.SI(Tableur!A$2:A$22;A3) formule a tirer vers le bas

    Cdt
     
  4. Claudy

    Claudy XLDnaute Impliqué

    Inscrit depuis le :
    2 Août 2005
    Messages :
    661
    "J'aime" reçus :
    3
    Habite à:
    Namur
    Utilise:
    Excel 2007 (PC)
    Hello , si j'ai bien compris....
    A+
    Claudy
     

    Pièces jointes:

    • TEST.xlsx
      Taille du fichier:
      65.5 Ko
      Affichages:
      11
  5. sisco

    sisco XLDnaute Nouveau

    Inscrit depuis le :
    11 Octobre 2018
    Messages :
    5
    "J'aime" reçus :
    0
    Comment faire apparaître A1 du tableur automatiquement sur A1 du take off
     
  6. Claudy

    Claudy XLDnaute Impliqué

    Inscrit depuis le :
    2 Août 2005
    Messages :
    661
    "J'aime" reçus :
    3
    Habite à:
    Namur
    Utilise:
    Excel 2007 (PC)
    Bonsoir,
    comprend pas trop ...
    A+
    Claudy
     
  7. Claudy

    Claudy XLDnaute Impliqué

    Inscrit depuis le :
    2 Août 2005
    Messages :
    661
    "J'aime" reçus :
    3
    Habite à:
    Namur
    Utilise:
    Excel 2007 (PC)
    Peut etre en A1 Take off : =Tableur!A1
     
  8. sisco

    sisco XLDnaute Nouveau

    Inscrit depuis le :
    11 Octobre 2018
    Messages :
    5
    "J'aime" reçus :
    0
    Oui Claudy c'est bon pour la quantité mais la description doit se faire automatiquement
     
  9. Claudy

    Claudy XLDnaute Impliqué

    Inscrit depuis le :
    2 Août 2005
    Messages :
    661
    "J'aime" reçus :
    3
    Habite à:
    Namur
    Utilise:
    Excel 2007 (PC)
    Un petit merci bonsoir ça fait pas de tort...
    Un copier coller vers Take off, de ta colonne A et éliminer les doublons (Données >>> Supprimer les doubons
    A+
    Claudy
     
  10. Sofiane Boukecha

    Sofiane Boukecha XLDnaute Nouveau

    Inscrit depuis le :
    5 Octobre 2018
    Messages :
    8
    "J'aime" reçus :
    0
    Bonsoir tout le monde
    même avec la fonction sommeprod dans la cellule F3 du take off, ça marche.

    =SOMMEPROD(Tableur!I:I;(Tableur!A:A=A3)*(ESTNUM(Tableur!I:I)))
     
  11. sisco

    sisco XLDnaute Nouveau

    Inscrit depuis le :
    11 Octobre 2018
    Messages :
    5
    "J'aime" reçus :
    0
    Merci pour la cellule F3 mais mon problème c'est la cellule A1 de take off dont je n'ai pas encore de solution.
    je souhaiterais travailler juste sur le tableur sans toucher au take off
     

    Pièces jointes:

    • TEST.xlsx
      Taille du fichier:
      65.7 Ko
      Affichages:
      8
  12. JHA

    JHA XLDnaute Barbatruc

    Inscrit depuis le :
    15 Juillet 2006
    Messages :
    7382
    "J'aime" reçus :
    353
    Sexe :
    Masculin
    Habite à:
    Dunkerque
    Utilise:
    Excel 2013 (PC)
    Bonjour à tous,

    Pas sur de tout comprendre, à essayer.

    JHA
     

    Pièces jointes:

    • TEST.xlsx
      Taille du fichier:
      64.9 Ko
      Affichages:
      11
    sisco aime votre message.
  13. sisco

    sisco XLDnaute Nouveau

    Inscrit depuis le :
    11 Octobre 2018
    Messages :
    5
    "J'aime" reçus :
    0
    Salut à tous!
    Grand Merci à toi JHA pour avoir résolu mon problème cependant les lignes vides apparaissent dans mon take off
     

Partager cette page