Aide ou Remplacement de ma formule Si(Et

starz

XLDnaute Occasionnel
Bonjour,
Pourriez vous m'aider à remplacer ma formule qui fonctionne certe mais pas à 100% !

dans un premier temps voici ma formule :

Code:
=SI(ET(C3="A";D3>F3);Primes!$E$21;SI(ET(C3="A";D3=F3);Primes!$E$22;SI(ET(C3<>"A";F3>D3);Primes!$D$21;SI(ET(C3<>"A";F3=D3);Primes!$D$22;0))))
Le problème se situe dans la dernière condition : Si(ET(C3<>"A";F3=D3;Primes!$D$22)
Lorsque mes cellules F3 et D3 sont vides, la formule me donne qd même le résulat alors que je ne veux rien voir apparaitre.

Comment puis-je faire ? Si, vous avez la solutions même avec une formule différente je suis preneur.

Encore merci
 

Fichiers joints

Vilain

XLDnaute Accro
Re : Aide ou Remplacement de ma formule Si(Et

Bonjour,

Essaie :
=si(ou(F3="";D3="";et(F3="";D3=""));"";le reste de ta formule).

En attendant de te lire.

a plus
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas