additionner des cellules contenant des lettres

astrode8

XLDnaute Nouveau
Salut,

J'ai plusieurs cellules correspondant à des jours fériés (avec un X on est en congé sinon on travaille). Donc si elles sont vides je dois les additionner entre elles (leur valeur correspond à 1). Dans ma compréhension cela devrait faire : si estvide A1 et/ou b1 et/ou g1 et/ou j1 alors j'additionne les cellules vides sinon je laisse ma cellule A2 à 0.

Merci par avance !
 
Dernière édition par un modérateur:

Dugenou

XLDnaute Barbatruc
Supporter XLD
Re : additionner des cellules contenant des lettres

Bonjour,
=NB.SI(A1:G1;"X") te donne le nb de cellules qui contiennent X sur la plage considérée
Cordialement
 

CBernardT

XLDnaute Barbatruc
Re : additionner des cellules contenant des lettres

Bonjour astrode8 et le forum,

Salut Dugenou,

Autre formule :
=NB.SI(A1:B1;"") +NB.SI(G1;"") +NB.SI(J1;"")
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas