XL 2019 Adapter 2 formules nombre de personne multiplié à des heures

Yann71

XLDnaute Occasionnel
Bonjour la com. J'espère que je vais me montrer assez explicite. J'ai une formule à laquelle j'aimerai adapter une autre formule.
Première formule =NB.SI(J10:BE10;"HOMME")+NB.SI(J10:BE10;"FEMME")+NB.SI(J10:BE10;"ENFANT") et à celle-ci j'aimerai ajouter
cette deuxième formule =Feuil1!BG10/(60*24)*15
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Yann,
:rolleyes: Mais comment cette deuxième formule doit intervenir dans la première ?
Il n'y a aucun rapport entre compter les individus et une formule mathématique. Comment lier tout ça ?
Si la seconde doit être multiplié par le nombre d'individus alors :
VB:
=(NB.SI(J10:BE10;"HOMME")+NB.SI(J10:BE10;"FEMME")+NB.SI(J10:BE10;"ENFANT")) /(60*24)*15
 

Yann71

XLDnaute Occasionnel
Bonjour
Bonjour Yann,
:rolleyes: Mais comment cette deuxième formule doit intervenir dans la première ?
Il n'y a aucun rapport entre compter les individus et une formule mathématique. Comment lier tout ça ?
Si la seconde doit être multiplié par le nombre d'individus alors :
VB:
=(NB.SI(J10:BE10;"HOMME")+NB.SI(J10:BE10;"FEMME")+NB.SI(J10:BE10;"ENFANT")) /(60*24)*15
Bonjour Sylvanu, je te remercie c'est exactement cela, et dsl si je me suis mal exprimé mais tes connaissance ont fait merveille. Bonne soirée
 

Membres actuellement en ligne

Aucun membre en ligne actuellement.

Statistiques des forums

Discussions
283 655
Messages
1 853 236
Membres
152 116
dernier inscrit
Table
Haut Bas