A propos d'arrondis

jac34

XLDnaute Nouveau
Bonjour,
C'est pour un calcul de charges locatives. Je tape des entrées qui se répartissent en fonction des tantièmes dans les colonnes B,C,D. Je fournis ces sommes aux personnes concernées, aussi j'aimerais bien que la somme de la ligne soit exacte, or il y a toujours 1 ou 2 euros d'écart selon la quantité de colonnes. C'est un peu délicat à expliquer aux personnes concernées. Y a-t-il une solution avec l'utilisation des arrondis ? Merci
 

Fichiers joints

chris

XLDnaute Barbatruc
Re : A propos d'arrondis

Bonjour

Utilise la fonction ARRONDI
Code:
=ARRONDI(B3/10000*1779;2)
 

Modeste geedee

XLDnaute Barbatruc
Re : A propos d'arrondis

Bonsour®

Ou sont les sommes à répartir ?
ou sont les tantièmes ?

il faut nommer les choses

un écart en euro ???
tout au plus en centimes d'euro
=ARRONDI.AU.MULTIPLE(Valeur ; 0,01)

Capture.JPG
 

Fichiers joints

Dernière édition:

jac34

XLDnaute Nouveau
Re : A propos d'arrondis

Bonsoir,
Merci à Chris et à Modeste geedee vos solutions fonctionnent parfaitement. Mais vos commandes "arrondi" pour chris et "arrondi au multiple" pour modeste geedee si elles se placent facilement pour les entrées uniques, où dois-je les placer lorsque je rentre successivement des valeurs qui s'ajoutent : exemple l'électricité qui envoie 2 factures par an.
On m'avait donné ce genre de commande : =SI(CELLULE("adresse")=CELLULE("adresse";B$3);B11+(B$3/10000*1779);B11) qu'en pensez-vous ? et comment la transformer en rajoutant l' arrondi ?
 

Modeste geedee

XLDnaute Barbatruc
Re : A propos d'arrondis

Bonsour®
On m'avait donné ce genre de commande : =SI(CELLULE("adresse")=CELLULE("adresse";B$3);B11+ (B$3/10000*1779);B11)
:rolleyes:
=ARRONDI.AU.MULTIPLE(SI(CELLULE("adresse")=CELLULE("adresse";B$3);B11+ (B$3/10000*1779);B11);0,01)

un exemple en situation (fichier joint) est toujours préférable à une adaptation hors contexte... :(
 

jac34

XLDnaute Nouveau
Re : A propos d'arrondis

Bonjour,
Tu veux le fichier ? le voilà !
Tu vas comprendre le fonctionnement sans problème, j'ai essayé de faire le plus simple possible. J'ai juste enlevé au milieu le calcul de l'eau individuelle, qui fonctionne parfaitement (et pour cause ce sont des additions ,des soustractions et des divisions)
Bon courage et merci d'avance.
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas